Strict Sessionパッチ – PHP 5.2.8

(更新日: 2009/02/07)

PHP 5.2.8がリリースされてしばらくたち、既にPHP 5.2.9RC1が出ています。更新が遅れていましたが、PHP 5.2.8用のStrict SessionパッチをWikiに入れておきました。

http://wiki.ohgaki.net/index.php?PHP%2Fpatch%2FStrictSession

参考: 
PHP:既知のセキュリティ脆弱性 – Session Adoption
PHP4.4.9のセキュリティ状態

Comments

comments

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です