XMLRPC for PHPにセキュリティーホール

7月 1, 2005 Security

(Last Updated On: 2018/08/03)

Secuniaから”Highly Critical”レベルとされるアドバイザリが出ていたのでxmlrpc-epiモジュールのことかと思いましたが、このモジュール利用したPHPスクリプトライブラリの脆弱性でした。

http://sourceforge.net/projects/phpxmlrpc/

利用されている方は出来るだけ早くアップデートした方がよいようです。

投稿者: yohgaki