PHP 4.3.7/PHP 5.0.0 RC3以前の脆弱性を攻撃するコード

(更新日: 2004/12/01)

PHP 4.3.7/5.0.0RC3以前に脆弱性がある事は広く知られている(?)と思いますが、攻撃用コードがネットに公開されています。

http://www.felinemenace.org/~gyan/phpnolimit.c

もし脆弱性があるPHPを利用している場合は直ぐにアップグレードする等、必要な対策をおこなうべきです。

Comments

comments

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です